Profile Picture

Jacobs Brake Model 430 (Attn Glenn Akers)

Posted By ColoradoGreen 3 Months Ago
You don't have permission to rate!
Author
Message
ColoradoGreen
Posted 3 Months Ago
View Quick Profile
I'm new welcome me

I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 420, Visits: 2.4K
Thanks for the quick reply, Glenn!

10-4 Magazine - For Today's Trucker! ALL IMAGES COPYRIGHT 10-4 MAGAZINE/ TROY MILLER

I'm not fearless, I'm just stupid!
glenn akers
Posted 3 Months Ago
View Quick Profile
6th Direct

6th Direct (1.9K reputation)6th Direct (1.9K reputation)6th Direct (1.9K reputation)6th Direct (1.9K reputation)6th Direct (1.9K reputation)6th Direct (1.9K reputation)6th Direct (1.9K reputation)6th Direct (1.9K reputation)6th Direct (1.9K reputation)

Group: Forum Members
Last Active: 4 hours ago
Posts: 1.4K, Visits: 8.9K
I have never checked that bore out but I don't think you will be blocking the flow any.

Glenn Akers
ColoradoGreen
Posted 3 Months Ago
View Quick Profile
I'm new welcome me

I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)I'm new welcome me (0 reputation)

Group: Forum Members
Last Active: 3 Weeks Ago
Posts: 420, Visits: 2.4K
Glenn, et al:

Had the rear-most plug on the #3 jake head start leaking oil (the small hex-head plugs on the driver's side of the jake head) on the 444. I pulled the plug and coated it in FTTP and re-installed. No more leak. I'm curious, however, as I merely went till the plug went tight, my understanding per Geoff Weeks is this plug is merely blocking the bore Jacob's had to make to drill one of the galleys in the jake head. Does it just need to be run down till tight, or does that end up blocking the galley off rendering the jake inoperable? I couldn't find an internal diagram showing any particular bore depth for the plug.

Thanks!


Troy.

10-4 Magazine - For Today's Trucker! ALL IMAGES COPYRIGHT 10-4 MAGAZINE/ TROY MILLER

I'm not fearless, I'm just stupid!


Similar Topics