Profile Picture

Testing picture posting

Posted By Tony Bullard 7 Years Ago
You don't have permission to rate!
Author
Message
Eddy Lucast
Posted 6 Years Ago
View Quick Profile
13th Over

13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)

Group: Administrators
Last Active: 9 hours ago
Posts: 3.7K, Visits: 15.0K
https://skydrive.live.com/redir?resid=81BC82FA19087121!147&authkey=!AOvsWlU9pgKDUfM&v=3

http://kbs.justoldtrucks.com/
Eddy.Lucast@remotedata.com
203-228-1961

badgoat
Posted 6 Years Ago
View Quick Profile
5th Over

5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 431, Visits: 1.8K
Here's what we know so far:

1. If you insert an image (mountain logo - click "upload image" in the popup) the image gets scaled to 450 pixels in the biggest dimension.

2. If you link image (same as above select "link image" in the popup) it displays larger size. - The image is on another website.

3. If you insert link (chain logo) you get a link to the image but it doesn't display.

Rumor has it if you post with IE7 you get the resized image with the test on top telling you it's scaled and will enlarged when you click. I have a computer with IE8 but no IE7 to test this.

My current plan at least with the Old Snowplow site is to link the image (option 2) from the pics hosted on my web space.
Wolfcreek_Steve
Posted 6 Years Ago
View Quick Profile
6th Over

6th Over (2.8K reputation)6th Over (2.8K reputation)6th Over (2.8K reputation)6th Over (2.8K reputation)6th Over (2.8K reputation)6th Over (2.8K reputation)6th Over (2.8K reputation)6th Over (2.8K reputation)6th Over (2.8K reputation)

Group: Forum Members
Last Active: 6 hours ago
Posts: 2.5K, Visits: 11.7K
l also use a mac and firefox. I pull them right out of I-Photo from a Canon powershot A560
and this is what I get.http://forums.justoldtrucks.com/Uploads/Images/5c323990-bafa-4611-9251-da78.JPG

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
“He, who is without oil, shall throw the first rod” Compressions 8.7:1
Steve Peterson
Central Wisconsin

Follow The Leaders For They Know The Way AUTOCAR

deguitars
Posted 6 Years Ago
View Quick Profile
Fourth Gear

Fourth Gear (461 reputation)Fourth Gear (461 reputation)Fourth Gear (461 reputation)Fourth Gear (461 reputation)Fourth Gear (461 reputation)Fourth Gear (461 reputation)Fourth Gear (461 reputation)Fourth Gear (461 reputation)Fourth Gear (461 reputation)

Group: Forum Members
Last Active: 3 Years Ago
Posts: 270, Visits: 1.7K
So what is the upshot of this post because I have, for years, struggled with the resizing issue on both this site and the ATHS site (using the same software, I guess?). As most of you know, I'm working on a restoration and have lots of detail shots and other interesting stuff which I don't even bother posting anymore because everything gets re-sized to a worthless postage stamp. I use a Mac and Firefox as my browser. Some have said posting photos on a remote site like Photobucket first helps but, seriously, I don't want to have to do all of this twice. Is it just a factor of the software here, because I have no problems posting whatever size photos I want on other sites?

Cheerios,
David
badgoat
Posted 6 Years Ago
View Quick Profile
5th Over

5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 431, Visits: 1.8K
Testing with XP/IE8

Tony Bullard
Posted 6 Years Ago
View Quick Profile
13th direct

13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 3.2K, Visits: 14.5K
This is a linked image inserted from remote site, http://photos.justoldtrucks.com/




http://photos.justoldtrucks.com/gs/handler/getmedia.ashx?moid=17691&dt=2&g=2

This is the same picture uploaded from my computer



http://forums.justoldtrucks.com/Uploads/Images/765b5e86-524d-45a0-bcf5-a1b2.jpg

Tony
badgoat
Posted 6 Years Ago
View Quick Profile
5th Over

5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)5th Over (1.3K reputation)

Group: Forum Members
Last Active: Yesterday
Posts: 431, Visits: 1.8K
Seems like pics that are inserted default to a size of 450xAAA. Eddy - is this a default setting for the site?
oldtrucknut74
Posted 6 Years Ago
View Quick Profile
Fourth Gear

Fourth Gear (441 reputation)Fourth Gear (441 reputation)Fourth Gear (441 reputation)Fourth Gear (441 reputation)Fourth Gear (441 reputation)Fourth Gear (441 reputation)Fourth Gear (441 reputation)Fourth Gear (441 reputation)Fourth Gear (441 reputation)

Group: Anonymous / Guest
Last Active: 4 Years Ago
Posts: 216, Visits: 562
Here is a picture from Google Chrome.
http://forums.justoldtrucks.com/Uploads/Images/04abf9db-6aef-45ca-8a6a-594b.JPG


Not a full size image as the original file size is much larger. I'll also attach the original.


Thomas Hudgins
1970 Chevrolet K20 
1974 International F4270 Eagle


Attachments
P6150272.JPG (15 views, 1.00 MB)
Tony Bullard
Posted 6 Years Ago
View Quick Profile
13th direct

13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)13th direct (3.7K reputation)

Group: Administrators
Last Active: 2 hours ago
Posts: 3.2K, Visits: 14.5K
To get this picture (http://photos.justoldtrucks.com/gs/handler/getmedia.ashx?moid=17686&dt=2&g=1) I had to view it full size and then copy its address from JOT. When I insert a picture from my computer I link the file, not the thumbnail. This used to work (maybe still does) on another truck site with the same software.

Off subject: Are you making any headway on the Photo and Documents software? The document section sure would be a great place to have all the technical PDFs and stuff.

thumbnail
thumbnail


Tony
Eddy Lucast
Posted 6 Years Ago
View Quick Profile
13th Over

13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)13th Over (5.2K reputation)

Group: Administrators
Last Active: 9 hours ago
Posts: 3.7K, Visits: 15.0K
You have to have both the thumbnail and the file name highlighted before you copy. And that's not easy.




http://kbs.justoldtrucks.com/
Eddy.Lucast@remotedata.com
203-228-1961



Similar Topics